Tuesday, September 27, 2022
Homearch linuxWhy the 'PACMAN' Exploit Is Proof You Should Always Update Your Mac

Why the ‘PACMAN’ Exploit Is Proof You Should Always Update Your Mac

Every piece of tech carries the risk of bugs and security flaws, but Macs running Apple’s M1 chips are apparently vulnerable to an all-new category of threat. Security researchers at MIT’s Computer Science & Artificial Intelligence Laboratory (CSAIL) have discovered a hardware-based exploit—dubbed “PACMAN”—that could…

Read more...

RELATED ARTICLES
- Advertisment -

Most Popular

Recent Comments